RubyGems Navigation menu

linecache-tf 1.3.1

LineCache is a module for reading and caching lines. This may be useful for example in a debugger where the same lines are shown many times. This version works only with a patched version of Ruby 1.9.2 or 1.9.3 and rb-threadframe.

版本列表:

  1. 1.3.1 - September 20, 2015 (27.0 KB)
  2. 1.2 - November 21, 2014 (25.5 KB)
  3. 1.0 - February 02, 2011 (24.0 KB)
  4. 0.45 - December 10, 2010 (23.5 KB)
  5. 0.44 - September 13, 2010 (23.5 KB)
显示所有 (6 个版本)

Runtime 依赖关系 (1):

所有者:

作者:

  • R. Bernstein

SHA 256 checksum:

214701e6e91eecf569f19cbf3df78bd4694efb15b83834ca24711764acdaa502

下载总次数 12,534

这个版本 2,097

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

GPL2

需要的 Ruby 版本: >= 1.9.2

相关链接: