RubyGems Navigation menu

linecache-tf 1.3.1

LineCache is a module for reading and caching lines. This may be useful for example in a debugger where the same lines are shown many times. This version works only with a patched version of Ruby 1.9.2 or 1.9.3 and rb-threadframe.

Versionen:

  1. 1.3.1 - September 20, 2015 (27 KB)
  2. 1.2 - November 21, 2014 (25,5 KB)
  3. 1.0 - February 02, 2011 (24 KB)
  4. 0.45 - December 10, 2010 (23,5 KB)
  5. 0.44 - September 13, 2010 (23,5 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (1):

Besitzer:

Autoren:

  • R. Bernstein

SHA 256-Prüfsumme:

214701e6e91eecf569f19cbf3df78bd4694efb15b83834ca24711764acdaa502

Downloads insgesamt 12.492

Für diese Version 2.087

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenz:

GPL2

Erforderliche Ruby-Version: >= 1.9.2

Links: