RubyGems Navigation menu

linecache-tf 1.3.1

LineCache is a module for reading and caching lines. This may be useful for example in a debugger where the same lines are shown many times. This version works only with a patched version of Ruby 1.9.2 or 1.9.3 and rb-threadframe.

Versions:

  1. 1.3.1 - September 20, 2015 (27 ko)
  2. 1.2 - November 21, 2014 (25,5 ko)
  3. 1.0 - February 02, 2011 (24 ko)
  4. 0.45 - December 10, 2010 (23,5 ko)
  5. 0.44 - September 13, 2010 (23,5 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

Propriétaires:

Auteurs:

  • R. Bernstein

Total de contrôle SHA 256:

214701e6e91eecf569f19cbf3df78bd4694efb15b83834ca24711764acdaa502

Total de téléchargements 12 534

Pour cette version 2 097

Gemfile:
= Copier Copié!

installation:
=

License:

GPL2

Version de Ruby requise: >= 1.9.2

Liens: