RubyGems Navigation menu

lhj-tools 0.1.36

lhj tools.

Versions:

  1. 0.1.36 - May 12, 2022 (62 KB)
  2. 0.1.35 - April 29, 2022 (61 KB)
  3. 0.1.34 - April 27, 2022 (61 KB)
  4. 0.1.33 - April 25, 2022 (61 KB)
  5. 0.1.32 - April 25, 2022 (61 KB)
Show all versions (35 total)

Runtime Dependencies (16):

  • addressable ~> 2.8
  • aliyun-sdk ~> 0.8.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • claide >= 1.0.2, < 2.0
  • colored = 1.2
  • excon >= 0.71.0, < 1.0.0
  • faraday ~> 1.0
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 1.0
  • highline ~> 2.0
  • json < 3.0.0
  • jwt >= 2.1.0, < 3
  • plist >= 3.1.0, < 4.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • Owners:

    Pushed by:

    Authors:

    • lihaijian

    SHA 256 checksum:

    ebe5a51e4865e4713c6e354005b4fa8e2e094062911de270ed7753d5e8bfb13c

    Total downloads 10,801

    For this version 144

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: