RubyGems Navigation menu

less-rails 2.8.0

The dynamic stylesheet language for the Rails asset pipeline. Allows other gems to extend Less load path.

バージョン履歴:

  1. 5.0.0 - April 11, 2020 (26.5KB)
  2. 4.0.0 - October 31, 2018 (27KB)
  3. 4.0.0.rc1 - August 24, 2018 (27KB)
  4. 3.0.0 - October 01, 2017 (26.5KB)
  5. 2.8.0 - October 12, 2016 (26KB)
全てのバージョンを表示 (全37項目)

Runtime依存性 (4):

  • actionpack >= 4.0
  • less ~> 2.6.0
  • sprockets < 4, > 2
  • tilt >= 0
  • Development依存性 (5):

    オーナー:

    作者:

    • Ken Collins

    SHA 256チェックサム:

    52085468f250f61849f9875c6d1a35e4e956826b9e1688b377612702746fd1d3

    累計ダウンロード数 16,278,753

    このバージョンのみ 2,963,730

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク: