RubyGems Navigation menu

less-rails 2.7.1

The dynamic stylesheet language for the Rails asset pipeline. Allows other gems to extend Less load path.

Versions:

  1. 5.0.0 - April 11, 2020 (26.5 KB)
  2. 4.0.0 - October 31, 2018 (27 KB)
  3. 4.0.0.rc1 - August 24, 2018 (27 KB)
  4. 3.0.0 - October 01, 2017 (26.5 KB)
  5. 2.8.0 - October 12, 2016 (26 KB)
  6. 2.7.1 - January 09, 2016 (25 KB)
Show all versions (37 total)

Runtime Dependencies (4):

  • actionpack >= 4.0
  • less ~> 2.6.0
  • sprockets < 4, > 2
  • tilt >= 0
  • Development Dependencies (5):

    Owners:

    Authors:

    • Ken Collins

    SHA 256 checksum:

    a472c6a62821dfdbbfed14c10fb8b513698772db9a1be10835176a073416d86f

    Total downloads 16,132,247

    For this version 1,815,203

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: