RubyGems Navigation menu

krisr-amazon-ec2 0.5.0

An interface library that allows Ruby applications to easily connect to the HTTP 'Query API' for the Amazon Web Services Elastic Compute Cloud (EC2) and manipulate cloud servers.

Versions:

  1. 0.5.0 - August 11, 2014 (78.5 KB)

Runtime Dependencies (1):

  • xml-simple >= 1.0.12
  • Development Dependencies (4):

  • mocha >= 0.9.5
  • perftools.rb = 0.1.6
  • rcov >= 0.8.1.2.0
  • test-spec >= 0.10.0
  • Authors:

    • Glenn Rempe

    SHA 256 checksum:

    c992cb63a70c351957147ee175cbdef06b64bc75d31c5337404b20c90ffb1ea0

    Total downloads 1,891

    For this version 1,891

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: