RubyGems Navigation menu

krisr-amazon-ec2 0.5.0

An interface library that allows Ruby applications to easily connect to the HTTP 'Query API' for the Amazon Web Services Elastic Compute Cloud (EC2) and manipulate cloud servers.

Versões:

  1. 0.5.0 - August 11, 2014 (78,5 KB)

Runtime Dependencies (1):

  • xml-simple >= 1.0.12
  • Development Dependencies (4):

  • mocha >= 0.9.5
  • perftools.rb = 0.1.6
  • rcov >= 0.8.1.2.0
  • test-spec >= 0.10.0
  • Autores:

    • Glenn Rempe

    SHA 256 checksum:

    c992cb63a70c351957147ee175cbdef06b64bc75d31c5337404b20c90ffb1ea0

    Total de downloads 1.919

    Desta versão 1.919

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 0

    Links: