RubyGems Navigation menu

krisr-amazon-ec2 0.5.0

An interface library that allows Ruby applications to easily connect to the HTTP 'Query API' for the Amazon Web Services Elastic Compute Cloud (EC2) and manipulate cloud servers.

Versiones:

  1. 0.5.0 - August 11, 2014 (80 KB)

dependencias de Runtime (1):

  • xml-simple >= 1.0.12
  • dependencias de Development (4):

  • mocha >= 0.9.5
  • perftools.rb = 0.1.6
  • rcov >= 0.8.1.2.0
  • test-spec >= 0.10.0
  • Autores:

    • Glenn Rempe

    SHA 256 checksum:

    c992cb63a70c351957147ee175cbdef06b64bc75d31c5337404b20c90ffb1ea0

    Total de descargas 1.910

    Para esta versión 1.910

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: