RubyGems Navigation menu

knife_cookbook_dependencies 0.0.8

Resolves cookbook dependencies

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.8 - May 18, 2012 (18 KB)
  2. 0.0.7 - May 17, 2012 (17.5 KB)
  3. 0.0.6 - May 16, 2012 (17 KB)
  4. 0.0.5 - May 16, 2012 (17 KB)
  5. 0.0.3 - May 10, 2012 (14.5 KB)
Show all versions (7 total)

Runtime Dependencies (3):

chef ~> 0.10.0
minitar >= 0

Development Dependencies (13):

aruba >= 0
cucumber >= 0
fuubar >= 0
guard >= 0
rake ~> 0.9.0
rdoc ~> 3.0
rspec >= 0
simplecov >= 0
spork >= 0
vcr >= 0
webmock >= 0

Owners:

Authors:

  • Josiah Kiehl, Jamie Winsor, Erik Hollensbe

SHA 256 checksum:

c55bad8cd3d385ece5301bc1f7db3577a53542b4e70c4c94b4ff10e63bd0c9fd

Total downloads 22,846

For this version 4,152

Licenses:

N/A

Required Ruby Version: None

Links: