RubyGems Navigation menu

kawara 0.3.2

Mountable blog engine for Rails application

Versions:

  1. 0.3.2 - April 12, 2016 (378 KB)
  2. 0.3.1 - April 10, 2016 (378 KB)
  3. 0.3.0 - April 10, 2016 (378 KB)
  4. 0.2.0 - April 01, 2016 (245 KB)
  5. 0.1.1 - March 18, 2016 (77.5 KB)
Show all versions (6 total)

Runtime Dependencies (8):

awesome_nested_set >= 3.0.3, ~> 3.0
friendly_id >= 5.1.0, ~> 5.1
kramdown >= 1.10.0, ~> 1.10
rails >= 4.2.6, ~> 4.2
refile >= 0.6.2, ~> 0.6
refile-mini_magick >= 0.2.0, ~> 0.2
refile-s3 >= 0.2.0, ~> 0.2
subdomain_validation >= 1.0.0, ~> 1.0

Development Dependencies (9):

ammeter >= 1.1.3, ~> 1.1
factory_girl_rails >= 4.6.0, ~> 4.6
ffaker >= 2.2.0, ~> 2.2
rspec-rails >= 3.4.2, ~> 3.4
seed-fu >= 2.3.5, ~> 2.3
shoulda-matchers >= 3.1.1, ~> 3.1
sqlite3 >= 1.3.11, ~> 1.3
temping >= 3.3.0, ~> 3.3

Owners:

Authors:

  • Rui Onodera

SHA 256 checksum:

a50e7c5dd223dca662906f897e84d2c62003995f8d5191964e2bc8e07bcf2e99

Total downloads 12,742

For this version 2,846

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: