RubyGems Navigation menu

k8s-client 0.6.1

Kubernetes client library

版本列表:

  1. 0.10.4 - September 04, 2019 (32.5 KB)
  2. 0.10.3 - August 15, 2019 (32.5 KB)
  3. 0.10.2 - June 28, 2019 (32.5 KB)
  4. 0.10.1 - June 05, 2019 (32.5 KB)
  5. 0.10.0 - May 09, 2019 (32.5 KB)
  6. 0.6.1 - November 23, 2018 (29.0 KB)
显示所有 (27 个版本)

Runtime 依赖关系 (6):

  • deep_merge ~> 1.2.1
  • dry-struct ~> 0.5.0
  • excon ~> 0.62.0
  • hashdiff ~> 0.3.7
  • jsonpath ~> 0.9.5
  • recursive-open-struct ~> 1.1.0
  • Development 依赖关系 (5):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.7
  • rubocop ~> 0.59
  • webmock ~> 3.4.2
  • 所有者:

    作者:

    • Kontena, Inc.

    SHA 256 checksum:

    fe4ccd5d9f43c629a7b8dcb527e83a88213d5adc540ad075647dc6567987b974

    下载总次数 248,314

    这个版本 919

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: ~> 2.4

    相关链接: