RubyGems Navigation menu

k8s-client 0.6.1

Kubernetes client library

Versiones:

  1. 0.10.4 - September 04, 2019 (32,5 KB)
  2. 0.10.3 - August 15, 2019 (32,5 KB)
  3. 0.10.2 - June 28, 2019 (32,5 KB)
  4. 0.10.1 - June 05, 2019 (32,5 KB)
  5. 0.10.0 - May 09, 2019 (32,5 KB)
  6. 0.6.1 - November 23, 2018 (29 KB)
Mostrar todas las versiones (27 total)

dependencias de Runtime (6):

  • deep_merge ~> 1.2.1
  • dry-struct ~> 0.5.0
  • excon ~> 0.62.0
  • hashdiff ~> 0.3.7
  • jsonpath ~> 0.9.5
  • recursive-open-struct ~> 1.1.0
  • dependencias de Development (5):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.7
  • rubocop ~> 0.59
  • webmock ~> 3.4.2
  • Propietarios:

    Autores:

    • Kontena, Inc.

    SHA 256 checksum:

    fe4ccd5d9f43c629a7b8dcb527e83a88213d5adc540ad075647dc6567987b974

    Total de descargas 249.033

    Para esta versión 928

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: ~> 2.4

    Enlace: