RubyGems Navigation menu

k8s-client 0.6.1

Kubernetes client library

Versions:

  1. 0.10.4 - September 04, 2019 (32,5 ko)
  2. 0.10.3 - August 15, 2019 (32,5 ko)
  3. 0.10.2 - June 28, 2019 (32,5 ko)
  4. 0.10.1 - June 05, 2019 (32,5 ko)
  5. 0.10.0 - May 09, 2019 (32,5 ko)
  6. 0.6.1 - November 23, 2018 (29 ko)
Voir toutes les versions (27)

Dépendances de Runtime (6):

  • deep_merge ~> 1.2.1
  • dry-struct ~> 0.5.0
  • excon ~> 0.62.0
  • hashdiff ~> 0.3.7
  • jsonpath ~> 0.9.5
  • recursive-open-struct ~> 1.1.0
  • Dépendances de Development (5):

  • bundler ~> 1.16
  • rake ~> 10.0
  • rspec ~> 3.7
  • rubocop ~> 0.59
  • webmock ~> 3.4.2
  • Propriétaires:

    Auteurs:

    • Kontena, Inc.

    Total de contrôle SHA 256:

    fe4ccd5d9f43c629a7b8dcb527e83a88213d5adc540ad075647dc6567987b974

    Total de téléchargements 248 904

    Pour cette version 925

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: ~> 2.4

    Liens: