RubyGems Navigation menu

jekyll-remote-theme 0.4.2

Jekyll plugin for building Jekyll sites with any GitHub-hosted theme

Versiones:

  1. 0.4.2 - February 03, 2020 (8 KB)
  2. 0.4.1 - October 21, 2019 (8 KB)
  3. 0.4.0 - June 12, 2019 (8 KB)
  4. 0.3.1 - May 14, 2018 (8 KB)
  5. 0.3.0 - May 14, 2018 (8 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (4):

  • addressable ~> 2.0
  • jekyll >= 3.5, < 5.0
  • jekyll-sass-converter >= 1.0, <= 3.0.0, != 2.0.0
  • rubyzip >= 1.3.0, < 3.0
  • dependencias de Development (7):

    Propietarios:

    Subida por:

    Autores:

    • Ben Balter

    SHA 256 checksum:

    d0d0b1b07dadc7bc24fc543410a796f2472396713f0438f9e407ed97fc6dfb7d

    Total de descargas 1.112.949

    Para esta versión 40.713

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3.0

    Enlace: