RubyGems Navigation menu

jekyll-remote-theme 0.4.3

Jekyll plugin for building Jekyll sites with any GitHub-hosted theme

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.3 - March 10, 2021 (7.5 KB)
  2. 0.4.2 - February 03, 2020 (7.5 KB)
  3. 0.4.1 - October 21, 2019 (7.5 KB)
  4. 0.4.0 - June 12, 2019 (7.5 KB)
  5. 0.3.1 - May 14, 2018 (7.5 KB)
Show all versions (12 total)

Runtime Dependencies (4):

addressable ~> 2.0
jekyll >= 3.5, < 5.0
jekyll-sass-converter >= 1.0, <= 3.0.0, != 2.0.0
rubyzip >= 1.3.0, < 3.0

Development Dependencies (8):

pry ~> 0.11
rspec ~> 3.0
rubocop ~> 0.71
rubocop-jekyll ~> 0.10
webmock ~> 3.0

Owners:

Pushed by:

Authors:

  • Ben Balter

SHA 256 checksum:

d3fde726484fb3df04de9e347baf75aaa3d5bfea771a330412e0c52608e54b40

Total downloads 4,386,970

For this version 1,844,201

License:

MIT

Required Ruby Version: >= 2.3.0

Links: