RubyGems Navigation menu

jekyll-remote-theme 0.4.1

Jekyll plugin for building Jekyll sites with any GitHub-hosted theme

Versions:

  1. 0.4.2 - February 03, 2020 (7.5 KB)
  2. 0.4.1 - October 21, 2019 (7.5 KB)
  3. 0.4.0 - June 12, 2019 (7.5 KB)
  4. 0.3.1 - May 14, 2018 (7.5 KB)
  5. 0.3.0 - May 14, 2018 (7.5 KB)
Show all versions (11 total)

Runtime Dependencies (3):

  • addressable ~> 2.0
  • jekyll >= 3.5, < 5.0
  • rubyzip >= 1.3.0
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Ben Balter

    SHA 256 checksum:

    6b6e673d6c4a8960032e2886755532e4419c404fe8042988072aa7ce4b4bc605

    Total downloads 1,093,698

    For this version 223,434

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: