RubyGems Navigation menu

jekyll-lunr-js-search-plusplus 0.2.7

Use lunr.js to provide simple full-text search, using JavaScript in your browser, for your Jekyll static website.

版本列表:

  1. 0.2.7 - October 02, 2014 (7.0 KB)
  2. 0.2.6 - October 02, 2014 (7.0 KB)
  3. 0.2.5 - October 02, 2014 (7.0 KB)
  4. 0.2.4 - October 02, 2014 (7.0 KB)
  5. 0.2.3 - October 02, 2014 (7.0 KB)
显示所有 (8 个版本)

Runtime 依赖关系 (2):

  • json ~> 1.8
  • nokogiri ~> 1.6
  • Development 依赖关系 (1):

  • rake ~> 10.3
  • 所有者:

    作者:

    • Garen J. Torikian

    SHA 256 checksum:

    43639db4ed45f281e6cf227d7b01cf502ff7357fef2412d74fe6b6338ba6bd4f

    下载总次数 10,712

    这个版本 1,911

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: