RubyGems Navigation menu

jekyll-jsminify 0.1.0

A JavaScript and CoffeeScript minifier for Jekyll.

Versions:

  1. 0.3.0 - March 11, 2016 (5 ko)
  2. 0.2.1 - May 04, 2015 (5 ko)
  3. 0.2.0 - September 08, 2014 (5 ko)
  4. 0.1.0 - September 04, 2014 (5 ko)
  5. 0.0.1 - September 04, 2014 (4,5 ko)

Dépendances de Runtime (1):

  • uglifier ~> 2.5
  • Dépendances de Development (4):

  • bundler ~> 1.5
  • jekyll ~> 2.0
  • rake >= 0
  • rspec >= 0
  • Propriétaires:

    Auteurs:

    • Garen J. Torikian

    Total de contrôle SHA 256:

    3da24c47217776458ec2b2914fd3bf7940f184d8bf144110509da73d73295802

    Total de téléchargements 8 661

    Pour cette version 1 331

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: