RubyGems Navigation menu

jekyll-jsminify 0.1.0

A JavaScript and CoffeeScript minifier for Jekyll.

Versionen:

  1. 0.3.0 - March 11, 2016 (5 KB)
  2. 0.2.1 - May 04, 2015 (5 KB)
  3. 0.2.0 - September 08, 2014 (5 KB)
  4. 0.1.0 - September 04, 2014 (5 KB)
  5. 0.0.1 - September 04, 2014 (4,5 KB)

Runtime Abhängigkeiten (1):

  • uglifier ~> 2.5
  • Development Abhängigkeiten (4):

  • bundler ~> 1.5
  • jekyll ~> 2.0
  • rake >= 0
  • rspec >= 0
  • Besitzer:

    Autoren:

    • Garen J. Torikian

    SHA 256-Prüfsumme:

    3da24c47217776458ec2b2914fd3bf7940f184d8bf144110509da73d73295802

    Downloads insgesamt 8.700

    Für diese Version 1.334

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: