RubyGems Navigation menu

jekyll-import 0.1.0.rc1

Provides the Import command for Jekyll.

Versionen:

  1. 0.20.0 - September 08, 2020 (39,5 KB)
  2. 0.19.2 - March 07, 2020 (39 KB)
  3. 0.19.1 - November 04, 2019 (39 KB)
  4. 0.19.0 - June 24, 2019 (39 KB)
  5. 0.18.1 - March 23, 2019 (38 KB)
  6. 0.1.0.rc1 - November 18, 2013 (145 KB)
Zeige alle Versionen (34 total)

Runtime Abhängigkeiten (4):

Development Abhängigkeiten (14):

  • activesupport ~> 3.2
  • hpricot ~> 0.8
  • htmlentities ~> 4.3
  • mysql ~> 2.8
  • mysql2 ~> 0.3
  • pg ~> 0.12
  • rake ~> 10.1.0
  • rdoc ~> 4.0.0
  • redgreen ~> 1.2
  • rr ~> 1.0
  • sequel ~> 3.42
  • shoulda ~> 3.3.2
  • simplecov ~> 0.7
  • simplecov-gem-adapter ~> 1.0.1
  • Besitzer:

    Autoren:

    • Tom Preston-Werner

    SHA 256-Prüfsumme:

    890ea935b2464580e169488db4f35c6006a9ac7f2670125f12264d49545cbddc

    Downloads insgesamt 137.788

    Für diese Version 1.414

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.9.2

    Required Rubygems Version: > 1.3.1

    Links: