RubyGems Navigation menu

jekyll-assets 3.0.12

A drop-in Jekyll Plugin that provides an asset pipeline for JavaScript, CSS, SASS, SCSS. Based around Sprockets (from Rails) and just as powereful it provides everything you need to manage assets in Jekyll.

版本列表:

  1. 3.0.12 - November 13, 2018 (34.5 KB)
  2. 3.0.11 - April 15, 2018 (34.5 KB)
  3. 3.0.10 - April 14, 2018 (34.0 KB)
  4. 3.0.9 - April 13, 2018 (34.0 KB)
  5. 3.0.8 - March 10, 2018 (33.0 KB)
显示所有 (89 个版本)

Runtime 依赖关系 (10):

  • activesupport ~> 5.0
  • execjs ~> 2.7
  • extras ~> 0.2
  • fastimage >= 1.8, ~> 2.0
  • jekyll < 4.0, >= 3.5
  • jekyll-sanity ~> 1.2
  • liquid-tag-parser ~> 1.0
  • nokogiri ~> 1.8
  • pathutil ~> 0.16
  • sprockets < 4.1.beta, >= 3.3
  • 所有者:

    作者:

    • Jordon Bedwell, Aleksey V Zapparov, Zachary Bush

    SHA 256 checksum:

    c302ee57be2169b55c6f3dc33d80bb61b8291e773826b6a93e9818c41808fbe0

    下载总次数 897,666

    这个版本 125,503

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3.0

    相关链接: