RubyGems Navigation menu

jekyll-sanity 1.6.0

Patches to make Jekyll less insane and easier

Versions:

  1. 1.6.0 - March 06, 2020 (5.5 KB)
  2. 1.2.0 - August 11, 2017 (5.5 KB)
  3. 1.1.0 - August 11, 2017 (5.5 KB)
  4. 1.0 - August 10, 2017 (5.5 KB)

Runtime Dependencies (2):

  • jekyll >= 3.1, < 5.0
  • pathutil ~> 0.16
  • Development Dependencies (5):

  • envygeeks-rubocop = 1.0.0
  • luna-rspec-formatters ~> 3.16
  • pry >= 0.1, < 0.99
  • rake >= 1, < 99
  • rspec >= 3, < 4
  • Owners:

    Pushed by:

    Authors:

    • Jordon Bedwell

    SHA 256 checksum:

    3b59f70c953699201448ab563b5e1e42cd0c3383c98dc074baa012a55c4c1344

    Total downloads 227,883

    For this version 19,696

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: