RubyGems Navigation menu

irbtools-more 2.4.0

irbtools-more adds bond and looksee to IRB (Gems that use core extensions). Simply put a require "irbtools/more" in the .irbrc file in your home directory to get started.

Versies:

  1. 2.4.0 - December 27, 2019 (10 KB)
  2. 2.3.1 - April 10, 2019 (10 KB)
  3. 2.3.0 - April 01, 2019 (9,5 KB)
  4. 2.2.1 - November 16, 2017 (9,5 KB)
  5. 2.2.0 - September 24, 2016 (9,5 KB)
Toon alle versies (20 totaal)

Runtime afhankelijkheden (5):

  • binding_of_caller ~> 0.8
  • bond ~> 0.5
  • core_docs >= 0.9.5
  • irbtools >= 2.2, < 4.0
  • looksee ~> 4.2
  • Eigenaren:

    Pushed by:

    Authors:

    • Jan Lelis

    SHA 256 checksum:

    7be8560b957dc9c1c53a7e839e1fbb7ad02525c05278126846efc0461e3be3d5

    Total downloads 71.352

    Voor deze versie 4.135

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.0

    Links: