RubyGems Navigation menu

irbtools-more 2.4.1

irbtools-more extend irbtools with some extra functionality which requires a compile step, like the amazing looksee gem. Put `require "irbtools/more"` in the .irbrc file in your home directory to load irbtools together with irbtools/more

Versions:

  1. 2.4.1 - December 24, 2020 (10 KB)
  2. 2.4.0 - December 27, 2019 (10 KB)
  3. 2.3.1 - April 10, 2019 (10 KB)
  4. 2.3.0 - April 01, 2019 (9.5 KB)
  5. 2.2.1 - November 16, 2017 (9.5 KB)
Show all versions (21 total)

Runtime Dependencies (5):

  • binding_of_caller ~> 0.8
  • bond ~> 0.5
  • core_docs >= 0.9.5
  • irbtools >= 2.2, < 4.0
  • looksee ~> 4.2
  • Owners:

    Pushed by:

    Authors:

    • Jan Lelis

    SHA 256 checksum:

    98306f87d70d3cacb8a74cb98b8301f191f9e8b0d9d09aae64f6e3b561161903

    Total downloads 77,453

    For this version 1,059

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0, < 4.0

    Links: