RubyGems Navigation menu

irbtools-more 2.4.0

irbtools-more adds bond and looksee to IRB (Gems that use core extensions). Simply put a require "irbtools/more" in the .irbrc file in your home directory to get started.

Versions:

  1. 2.4.0 - December 27, 2019 (10 ko)
  2. 2.3.1 - April 10, 2019 (10 ko)
  3. 2.3.0 - April 01, 2019 (9,5 ko)
  4. 2.2.1 - November 16, 2017 (9,5 ko)
  5. 2.2.0 - September 24, 2016 (9,5 ko)
Voir toutes les versions (20)

Dépendances de Runtime (5):

  • binding_of_caller ~> 0.8
  • bond ~> 0.5
  • core_docs >= 0.9.5
  • irbtools >= 2.2, < 4.0
  • looksee ~> 4.2
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Jan Lelis

    Total de contrôle SHA 256:

    7be8560b957dc9c1c53a7e839e1fbb7ad02525c05278126846efc0461e3be3d5

    Total de téléchargements 71 188

    Pour cette version 4 120

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: ~> 2.0

    Liens: