RubyGems Navigation menu

insrc_devise_oauth2_providable 1.1.2

Rails3 engine that adds OAuth2 Provider support to any application built with Devise authentication

Versions:

  1. 1.1.2 - July 03, 2013 (27.5 KB)

Runtime Dependencies (3):

  • devise >= 1.4.3
  • rack-oauth2 ~> 1.0.5
  • rails >= 3.1.0
  • Development Dependencies (7):

  • factory_girl = 2.2.0
  • factory_girl_rspec = 0.0.1
  • pry = 0.9.6.2
  • rake = 0.9.2.2
  • rspec-rails = 2.6.1
  • shoulda-matchers = 1.0.0.beta3
  • sqlite3 = 1.3.5
  • Owners:

    Authors:

    • Ryan Sonnek

    SHA 256 checksum:

    806f9c3fd6a8a417170382928d427bdd16e1035a66ec62eb4d5a4d5563840510

    Total downloads 2,631

    For this version 2,631

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: