RubyGems Navigation menu

i18n_country_select 1.2.1

A simple country code select helper that works with I18n translations.

Versions:

  1. 1.2.1 - February 20, 2018 (6,5 ko)
  2. 1.2.0 - January 27, 2018 (6,5 ko)
  3. 1.1.7 - June 14, 2016 (7,5 ko)
  4. 1.1.6 - May 13, 2016 (7,5 ko)
  5. 1.1.5 - July 16, 2015 (8 ko)
Voir toutes les versions (26)

Dépendances de Runtime (3):

i18n ~> 0.9.3
i18n-country-translations >= 1.3.0, ~> 1.0
unicode_utils >= 1.0.0, ~> 1.0

Dépendances de Development (2):

rails >= 4.0.0, ~> 4.0
rspec-rails >= 3.5.2, ~> 3.5

Propriétaires:

Auteurs:

  • Brian McQuay (brian@onomojo.com)

Total de contrôle SHA 256:

a7c8b177e8f3938e361d35e459100ab5718d04f12425e8d823187a395ff91dde

Total de téléchargements 326 971

Pour cette version 101 503

Gemfile:
= Copier Copié!

installation:
=

Licenses:

MIT, GPL-3.0

Version de Ruby requise: >= 0

Required Rubygems Version: >= 1.3.5

Liens: