RubyGems Navigation menu

i18n_country_select 1.1.7

A simple country code select helper that works with I18n translations. Works exactly the same as country_select but uses country codes instead.

Versions:

  1. 1.2.1 - February 20, 2018 (6.5 KB)
  2. 1.2.0 - January 27, 2018 (6.5 KB)
  3. 1.1.7 - June 14, 2016 (7.5 KB)
  4. 1.1.6 - May 13, 2016 (7.5 KB)
  5. 1.1.5 - July 16, 2015 (8 KB)
Show all versions (26 total)

Runtime Dependencies (3):

i18n ~> 0.5
i18n-country-translations >= 1.0.3, ~> 1.0
unicode_utils >= 1.0.0, ~> 1.0

Development Dependencies (3):

rails >= 3.0.0, ~> 3.0
rspec-rails >= 2.7.0, ~> 2.7
spork ~> 1.0rc

Owners:

Authors:

  • Brian McQuay (brian@onomojo.com)

SHA 256 checksum:

780d3abf92aadab6c1eb3cd055949310fd53c408ad8656f878269b342ae89efe

Total downloads 326,970

For this version 39,259

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

MIT, GPL-2

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.5

Links: