RubyGems Navigation menu

http 5.1.1

An easy-to-use client library for making requests from Ruby. It uses a simple method chaining system for building requests, similar to Python's Requests.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 5.2.0 - February 05, 2024 (83.5 KB)
  2. 5.1.1 - December 17, 2022 (81.0 KB)
  3. 5.1.0 - June 17, 2022 (80.0 KB)
  4. 5.0.4 - October 07, 2021 (78.5 KB)
  5. 5.0.3 - October 06, 2021 (78.5 KB)
显示所有版本 (共 103 个)

Runtime 依赖 (4):

addressable ~> 2.8
http-cookie ~> 1.0
llhttp-ffi ~> 0.4.0

Development 依赖 (1):

bundler ~> 2.0

业主:

推送:

作者:

  • Tony Arcieri, Erik Michaels-Ober, Alexey V. Zapparov, Zachary Anker

SHA 256 校验和:

fcaec14a4f82de6d2f9cb978c07326814c6c2b42b8974f6ec166ff19c645ebaf

下载总量 128,172,573

这个版本 20,499,423

许可:

MIT

需要的 Ruby 版本: >= 2.6

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: