RubyGems Navigation menu

http 5.1.1

An easy-to-use client library for making requests from Ruby. It uses a simple method chaining system for building requests, similar to Python's Requests.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 5.2.0 - February 05, 2024 (83,5 KB)
  2. 5.1.1 - December 17, 2022 (81 KB)
  3. 5.1.0 - June 17, 2022 (80 KB)
  4. 5.0.4 - October 07, 2021 (78,5 KB)
  5. 5.0.3 - October 06, 2021 (78,5 KB)
Toon alle versies (103 totaal)

Runtime afhankelijkheden (4):

addressable ~> 2.8
http-cookie ~> 1.0
llhttp-ffi ~> 0.4.0

Development afhankelijkheden (1):

bundler ~> 2.0

Eigenaren:

Pushed by:

Authors:

  • Tony Arcieri, Erik Michaels-Ober, Alexey V. Zapparov, Zachary Anker

SHA 256 checksum:

fcaec14a4f82de6d2f9cb978c07326814c6c2b42b8974f6ec166ff19c645ebaf

Total downloads 128.381.946

Voor deze versie 20.621.629

Licentie:

MIT

Required Ruby Version: >= 2.6

New versions require MFA: true

Version published with MFA: true

Links: