RubyGems Navigation menu

http 5.0.0.pre2

An easy-to-use client library for making requests from Ruby. It uses a simple method chaining system for building requests, similar to Python's Requests.

版本列表:

  1. 5.0.0.pre3 - February 26, 2020 (75.5 KB)
  2. 5.0.0.pre2 - January 23, 2020 (75.5 KB)
  3. 5.0.0.pre - February 04, 2019 (72.0 KB)
  4. 4.4.1 - March 29, 2020 (74.0 KB)
  5. 4.4.0 - March 25, 2020 (73.5 KB)
显示所有 (95 个版本)

Runtime 依赖关系 (4):

Development 依赖关系 (1):

  • bundler ~> 2.0
  • 所有者:

    Pushed by:

    作者:

    • Tony Arcieri, Erik Michaels-Ober, Alexey V. Zapparov, Zachary Anker

    SHA 256 checksum:

    c205e7bddaf5440e54eaa8501dcd1954fb4c414de3b04c2ce56934ea927555cf

    下载总次数 41,036,109

    这个版本 612

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3

    需要的 RubyGems 版本: > 1.3.1

    相关链接: