RubyGems Navigation menu

guard-spork 2.1.0

Guard::Spork automatically manage Spork DRb servers.

Versões:

  1. 2.1.0 - December 12, 2014 (10 KB)
  2. 2.0.2 - November 30, 2014 (10 KB)
  3. 2.0.1 - November 15, 2014 (10 KB)
  4. 2.0.0 - November 15, 2014 (10 KB)
  5. 1.5.2 - November 15, 2014 (10 KB)
Mostrar todas as versões (50)

Runtime Dependencies (4):

  • childprocess >= 0.2.3
  • guard ~> 2.0
  • guard-compat ~> 1.0
  • spork >= 0.8.4
  • Development Dependencies (5):

  • bundler ~> 1.0
  • guard-rspec ~> 4.4
  • pry ~> 0.9.12.6
  • rspec ~> 3.1
  • transpec >= 0
  • Donos:

    Autores:

    • Thibaud Guillaume-Gentil

    SHA 256 checksum:

    30fcc67b12f5f27de0de10a80c384d5e3bc9121f3c4981fa1121155b4af5cd06

    Total de downloads 2.380.018

    Desta versão 373.018

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 1.9.3

    Versão Requerida do RubyGems: >= 1.3.6

    Links: