RubyGems Navigation menu

guard-spork 2.1.0

Guard::Spork automatically manage Spork DRb servers.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 2.1.0 - December 12, 2014 (10KB)
  2. 2.0.2 - November 30, 2014 (10KB)
  3. 2.0.1 - November 15, 2014 (10KB)
  4. 2.0.0 - November 15, 2014 (10KB)
  5. 1.5.2 - November 15, 2014 (10KB)
全てのバージョンを表示(全50件)

Runtime依存関係 (4):

childprocess >= 0.2.3
guard ~> 2.0
guard-compat ~> 1.0
spork >= 0.8.4

Development依存関係 (5):

bundler ~> 1.0
guard-rspec ~> 4.4
pry ~> 0.9.12.6
rspec ~> 3.1
transpec >= 0

所有者:

作者:

  • Thibaud Guillaume-Gentil

SHA 256チェックサム:

30fcc67b12f5f27de0de10a80c384d5e3bc9121f3c4981fa1121155b4af5cd06

累計ダウンロード数 3,192,987

このバージョンのみ 1,035,772

ライセンス:

N/A

必要なRubyのバージョン: >= 1.9.3

必要なRubyGemsのバージョン: >= 1.3.6

リンク: