RubyGems Navigation menu

guard-spork 2.1.0

Guard::Spork automatically manage Spork DRb servers.

Versiones:

  1. 2.1.0 - December 12, 2014 (10 KB)
  2. 2.0.2 - November 30, 2014 (10 KB)
  3. 2.0.1 - November 15, 2014 (10 KB)
  4. 2.0.0 - November 15, 2014 (10 KB)
  5. 1.5.2 - November 15, 2014 (10 KB)
Mostrar todas las versiones (50 total)

dependencias de Runtime (4):

  • childprocess >= 0.2.3
  • guard ~> 2.0
  • guard-compat ~> 1.0
  • spork >= 0.8.4
  • dependencias de Development (5):

  • bundler ~> 1.0
  • guard-rspec ~> 4.4
  • pry ~> 0.9.12.6
  • rspec ~> 3.1
  • transpec >= 0
  • Propietarios:

    Autores:

    • Thibaud Guillaume-Gentil

    SHA 256 checksum:

    30fcc67b12f5f27de0de10a80c384d5e3bc9121f3c4981fa1121155b4af5cd06

    Total de descargas 2.379.529

    Para esta versión 372.654

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: >= 1.9.3

    Versión de Rubygems requerida: >= 1.3.6

    Enlace: