RubyGems Navigation menu

guard-sass 1.6.1

Guard::Sass automatically rebuilds sass (like sass --watch)

Versions:

  1. 1.6.1 - June 04, 2016 (10,5 ko)
  2. 1.6.0 - November 07, 2014 (10,5 ko)
  3. 1.5.0 - September 12, 2014 (10,5 ko)
  4. 1.4.0 - December 24, 2013 (10,5 ko)
  5. 1.3.2 - June 23, 2013 (10 ko)
Voir toutes les versions (42)

Dépendances de Runtime (2):

  • guard >= 2.8.0
  • sass >= 3.1
  • Dépendances de Development (2):

  • bundler ~> 1.0
  • rspec > 2.0.0.rc
  • Propriétaires:

    Auteurs:

    • Joshua Hawxwell

    Total de contrôle SHA 256:

    dd9aa07fad3439c6a74bd9042c4a24e9b810ec37087df152e915fce744ad32d1

    Total de téléchargements 317 644

    Pour cette version 64 132

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 0

    Required Rubygems Version: >= 1.3.6

    Liens: