RubyGems Navigation menu

guard-sass 1.6.1

Guard::Sass automatically rebuilds sass (like sass --watch)

Versiones:

  1. 1.6.1 - June 04, 2016 (10 KB)
  2. 1.6.0 - November 07, 2014 (10 KB)
  3. 1.5.0 - September 12, 2014 (10 KB)
  4. 1.4.0 - December 24, 2013 (10 KB)
  5. 1.3.2 - June 23, 2013 (10 KB)
Mostrar todas las versiones (42 total)

dependencias de Runtime (2):

  • guard >= 2.8.0
  • sass >= 3.1
  • dependencias de Development (2):

  • bundler ~> 1.0
  • rspec > 2.0.0.rc
  • Propietarios:

    Autores:

    • Joshua Hawxwell

    SHA 256 checksum:

    dd9aa07fad3439c6a74bd9042c4a24e9b810ec37087df152e915fce744ad32d1

    Total de descargas 316.785

    Para esta versión 63.943

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: >= 1.3.6

    Enlace: