RubyGems Navigation menu

grpc_required_annotator 0.1.1

Annotator for null validation of gRPC requests using `required`

Versions:

  1. 0.1.3 - June 26, 2020 (10.5 KB)
  2. 0.1.2 - October 11, 2019 (10.5 KB)
  3. 0.1.1 - October 10, 2019 (10.5 KB)
  4. 0.1.0 - October 09, 2019 (9.5 KB)

Runtime Dependencies (2):

Development Dependencies (6):

Owners:

Pushed by:

Authors:

  • Shintani Teppei

SHA 256 checksum:

e5594ec231ac2cad9958a84d660bdc5547b39b8531052c15469d2f294746930e

Total downloads 46,610

For this version 1,375

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: