RubyGems Navigation menu

grpc_required_annotator 0.1.0

Annotator for null validation of gRPC requests using `required`

Versions:

  1. 0.1.3 - June 26, 2020 (10.5 KB)
  2. 0.1.2 - October 11, 2019 (10.5 KB)
  3. 0.1.1 - October 10, 2019 (10.5 KB)
  4. 0.1.0 - October 09, 2019 (9.5 KB)

Runtime Dependencies (2):

Development Dependencies (4):

  • bundler ~> 2.0
  • pry-byebug >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Shintani Teppei

    SHA 256 checksum:

    f978ce7d422227cf4abc089a42002381921a3d7d64f22b5ba784594dcd9b41db

    Total downloads 46,610

    For this version 1,310

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: