RubyGems Navigation menu

gollum-rugged_adapter 1.1.2

Adapter for Gollum to use Rugged (libgit2) at the backend.

Versões:

  1. 1.1.2 - November 22, 2021 (12,5 KB)
  2. 1.1.1 - August 28, 2021 (12,5 KB)
  3. 1.1 - March 27, 2021 (12,5 KB)
  4. 1.0 - April 29, 2020 (13 KB)
  5. 0.99.6 - April 15, 2020 (13 KB)
Mostrar todas as versões (20)

Runtime Dependencies (2):

  • mime-types ~> 1.15
  • rugged ~> 1.1.0
  • Development Dependencies (1):

  • rspec = 3.4.0
  • Donos:

    Pushed by:

    Autores:

    • Bart Kamphorst, Dawa Ometto

    SHA 256 checksum:

    12518a3b6a0946f215cf9efb0a88a1a7fd0e83135341cd543ff72eb1b6a606c8

    Total de downloads 1.903.607

    Desta versão 492

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: