RubyGems Navigation menu

gollum-rugged_adapter 1.1.2

Adapter for Gollum to use Rugged (libgit2) at the backend.

Versions:

  1. 1.1.2 - November 22, 2021 (12,5 ko)
  2. 1.1.1 - August 28, 2021 (12,5 ko)
  3. 1.1 - March 27, 2021 (12,5 ko)
  4. 1.0 - April 29, 2020 (13 ko)
  5. 0.99.6 - April 15, 2020 (13 ko)
Voir toutes les versions (20)

Dépendances de Runtime (2):

  • mime-types ~> 1.15
  • rugged ~> 1.1.0
  • Dépendances de Development (1):

  • rspec = 3.4.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Bart Kamphorst, Dawa Ometto

    Total de contrôle SHA 256:

    12518a3b6a0946f215cf9efb0a88a1a7fd0e83135341cd543ff72eb1b6a606c8

    Total de téléchargements 1 903 398

    Pour cette version 395

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: