RubyGems Navigation menu

gollum-rugged_adapter 1.0

Adapter for Gollum to use Rugged (libgit2) at the backend.

Versions:

  1. 1.0 - April 29, 2020 (13 KB)
  2. 0.99.6 - April 15, 2020 (13 KB)
  3. 0.99.4 - March 15, 2020 (13 KB)
  4. 0.99.3 - March 15, 2020 (13 KB)
  5. 0.99.2 - March 15, 2020 (13 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • mime-types >= 1.15
  • rugged ~> 0.99
  • Development Dependencies (1):

  • rspec = 3.4.0
  • Owners:

    Pushed by:

    Authors:

    • Bart Kamphorst, Dawa Ometto

    SHA 256 checksum:

    b5654661d9761a33f28e4ea08c34043f2c734a6f5a67efc9d133d46d4e12c152

    Total downloads 1,862,001

    For this version 15,311

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: