RubyGems Navigation menu

gollum-lib 1.0.5

A simple, Git-powered wiki with a sweet API and local frontend.

Versões:

  1. 5.0.5 - August 03, 2020 java (49,5 KB)
  2. 5.0.5 - August 03, 2020 (49,5 KB)
  3. 5.0.4 - April 29, 2020 java (49,5 KB)
  4. 5.0.4 - April 29, 2020 (49,5 KB)
  5. 5.0.3 - April 04, 2020 java (49,5 KB)
  6. 1.0.5 - August 09, 2013 (38,5 KB)
Mostrar todas as versões (60)

Runtime Dependencies (7):

  • github-markdown ~> 0.5.3
  • github-markup < 1.0.0, >= 0.7.5
  • grit ~> 2.5.0
  • nokogiri ~> 1.6.0
  • pygments.rb ~> 0.5.2
  • sanitize ~> 2.0.6
  • stringex ~> 2.0.5
  • Development Dependencies (15):

  • guard ~> 1.8.0
  • guard-minitest ~> 0.5.0
  • minitest-reporters ~> 0.14.16
  • mocha ~> 0.13.2
  • nokogiri-diff ~> 0.1.2
  • org-ruby ~> 0.8.1
  • pry ~> 0.9.12
  • rake ~> 10.0.3
  • rb-fchange ~> 0.0.6
  • rb-fsevent ~> 0.9.3
  • rb-inotify ~> 0.9.0
  • rb-readline ~> 0.4.2
  • RedCloth ~> 4.2.9
  • shoulda ~> 3.4.0
  • wikicloth ~> 0.8.0
  • Donos:

    Autores:

    • Tom Preston-Werner, Rick Olson

    SHA 256 checksum:

    5b1e0a7608a8613c5a166b6736d423e60e7410160a98c22a4a592a660b5f472c

    Total de downloads 2.451.264

    Desta versão 1.844

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: Nenhum

    Links: