RubyGems Navigation menu

gitlab-labkit 0.21.0

Instrumentation for GitLab

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.35.1 - February 09, 2024 (30.5 KB)
  2. 0.35.0 - January 09, 2024 (30.5 KB)
  3. 0.34.0 - August 07, 2023 (30.5 KB)
  4. 0.33.0 - May 23, 2023 (30.0 KB)
  5. 0.32.0 - April 27, 2023 (30.0 KB)
  6. 0.21.0 - July 22, 2021 (27.0 KB)
显示所有版本 (共 64 个)

Runtime 依赖 (7):

actionpack >= 5.0.0, < 7.0.0
activesupport >= 5.0.0, < 7.0.0
grpc ~> 1.38
jaeger-client ~> 1.1
opentracing ~> 0.4
pg_query ~> 2.1
redis > 3.0.0, < 5.0.0

Development 依赖 (15):

excon ~> 0.78.1
faraday ~> 1.2.0
gitlab-styles ~> 6.2.0
grpc-tools ~> 1.38
httparty ~> 0.17.3
httpclient ~> 2.8.3
pry ~> 0.12
rack ~> 2.0
rake ~> 12.3
rest-client ~> 2.1.0
rspec ~> 3.10.0
rufo = 0.9.0
sidekiq ~> 5.2.7
webrick ~> 1.7.0

业主:

推送:

作者:

  • Andrew Newdigate

SHA 256 校验和:

1f293b1bea7afd9b52f557b213c79d92b1c59723442e659db741a82c6ceeed37

下载总量 34,982,300

这个版本 428,141

许可:

MIT

需要的 Ruby 版本: >= 2.6.0

链接: