RubyGems Navigation menu

gitlab-labkit 0.14.0

Instrumentation for GitLab

Versions:

  1. 0.14.0 - January 13, 2021 (25.5 KB)
  2. 0.13.5 - December 21, 2020 (21.5 KB)
  3. 0.13.4 - December 14, 2020 (21.5 KB)
  4. 0.13.3 - December 01, 2020 (21.5 KB)
  5. 0.13.2 - October 28, 2020 (21 KB)
Show all versions (35 total)

Runtime Dependencies (7):

  • actionpack >= 5.0.0, < 7.0.0
  • activesupport >= 5.0.0, < 7.0.0
  • gitlab-pg_query ~> 1.3
  • grpc ~> 1.19
  • jaeger-client ~> 1.1
  • opentracing ~> 0.4
  • redis > 3.0.0, < 5.0.0
  • Development Dependencies (15):

  • excon ~> 0.78.1
  • faraday ~> 1.2.0
  • grpc-tools ~> 1.19
  • httparty ~> 0.17.3
  • httpclient ~> 2.8.3
  • pry ~> 0.12
  • rack ~> 2.0
  • rake ~> 12.3
  • rest-client ~> 2.1.0
  • rspec ~> 3.8.0
  • rspec-parameterized ~> 0.4
  • rubocop ~> 0.65.0
  • rubocop-rspec ~> 1.22.1
  • rufo = 0.9.0
  • sidekiq ~> 5.2.7
  • Owners:

    Pushed by:

    Authors:

    • Andrew Newdigate

    SHA 256 checksum:

    81eae34dc0d4c15e8a67a566a7c0dda35718057be1667106ea806133e95e9a50

    Total downloads 7,917,971

    For this version 115,669

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: