RubyGems Navigation menu

fog-local 0.5.0

This library can be used as a module for `fog` or as standalone provider to use local filesystem storage.

版本列表:

  1. 0.6.0 - September 11, 2018 (13.0 KB)
  2. 0.5.0 - February 25, 2018 (12.5 KB)
  3. 0.4.0 - September 04, 2017 (12.5 KB)
  4. 0.3.1 - October 24, 2016 (14.5 KB)
  5. 0.3.0 - March 03, 2016 (14.0 KB)
显示所有 (8 个版本)

Runtime 依赖关系 (1):

  • fog-core < 3.0, >= 1.27
  • Development 依赖关系 (3):

  • bundler ~> 1.7
  • rake ~> 10.0
  • shindo ~> 0.3
  • 所有者:

    作者:

    • Wesley Beary, Ville Lautanala

    SHA 256 checksum:

    327dc053e95b2dea563cec7f85dbe340682df7efbc57a4cdefad6855baa0c40f

    下载总次数 37,874,204

    这个版本 2,713,871

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: