RubyGems Navigation menu

fog-local 0.5.0

This library can be used as a module for `fog` or as standalone provider to use local filesystem storage.

Versões:

  1. 0.6.0 - September 11, 2018 (13 KB)
  2. 0.5.0 - February 25, 2018 (12,5 KB)
  3. 0.4.0 - September 04, 2017 (12,5 KB)
  4. 0.3.1 - October 24, 2016 (14,5 KB)
  5. 0.3.0 - March 03, 2016 (14 KB)
Mostrar todas as versões (8)

Runtime Dependencies (1):

  • fog-core < 3.0, >= 1.27
  • Development Dependencies (3):

  • bundler ~> 1.7
  • rake ~> 10.0
  • shindo ~> 0.3
  • Donos:

    Autores:

    • Wesley Beary, Ville Lautanala

    SHA 256 checksum:

    327dc053e95b2dea563cec7f85dbe340682df7efbc57a4cdefad6855baa0c40f

    Total de downloads 37.775.974

    Desta versão 2.712.039

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: