RubyGems Navigation menu

fog-local 0.5.0

This library can be used as a module for `fog` or as standalone provider to use local filesystem storage.

Versions:

  1. 0.6.0 - September 11, 2018 (13 ko)
  2. 0.5.0 - February 25, 2018 (12,5 ko)
  3. 0.4.0 - September 04, 2017 (12,5 ko)
  4. 0.3.1 - October 24, 2016 (14,5 ko)
  5. 0.3.0 - March 03, 2016 (14 ko)
Voir toutes les versions (8)

Dépendances de Runtime (1):

  • fog-core < 3.0, >= 1.27
  • Dépendances de Development (3):

  • bundler ~> 1.7
  • rake ~> 10.0
  • shindo ~> 0.3
  • Propriétaires:

    Auteurs:

    • Wesley Beary, Ville Lautanala

    Total de contrôle SHA 256:

    327dc053e95b2dea563cec7f85dbe340682df7efbc57a4cdefad6855baa0c40f

    Total de téléchargements 37 776 802

    Pour cette version 2 712 068

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: