RubyGems Navigation menu

fluentd 1.17.0-x86-mingw32

Fluentd is an open source data collector designed to scale and simplify log management. It can collect, process and ship many kinds of data in near real-time.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.17.0 - April 30, 2024 x86-mingw32 (867 KB)
  2. 1.17.0 - April 30, 2024 x64-mingw-ucrt (867 KB)
  3. 1.17.0 - April 30, 2024 x64-mingw32 (867 KB)
  4. 1.17.0 - April 30, 2024 (867 KB)
  5. 1.16.5 - March 27, 2024 x64-mingw-ucrt (861 KB)
Show all versions (390 total)

Runtime Dependencies (18):

base64 ~> 0.2
bundler >= 0
certstore_c ~> 0.1.7
cool.io >= 1.4.5, < 2.0.0
csv ~> 3.2
drb ~> 2.2
http_parser.rb >= 0.5.1, < 0.9.0
msgpack >= 1.3.1, < 2.0.0
serverengine >= 2.3.2, < 3.0.0
sigdump ~> 0.2.5
strptime >= 0.2.4, < 1.0.0
tzinfo >= 1.0, < 3.0
tzinfo-data ~> 1.0
webrick ~> 1.4
win32-event ~> 0.6.3
win32-ipc ~> 0.7.0
win32-service ~> 2.3.0
yajl-ruby ~> 1.0

Development Dependencies (14):

async ~> 1.23
async-http >= 0.50.0
aws-sdk-core ~> 3.191
aws-sigv4 ~> 1.8
flexmock ~> 2.0
oj >= 2.14, < 4
parallel_tests ~> 0.15.3
rake ~> 13.0
rexml ~> 3.2
rr ~> 3.0
simplecov ~> 0.7
test-unit ~> 3.3
test-unit-rr ~> 1.0
timecop ~> 0.9

Owners:

Pushed by:

Authors:

  • Sadayuki Furuhashi

SHA 256 checksum:

78f7779be8c1c0d835ff1ef827416359f5cc02910a952931d7b757fc61f81b4c

Total downloads 48,329,424

For this version 214

License:

Apache-2.0

Required Ruby Version: >= 2.7

Links: