RubyGems Navigation menu

fluentd 1.12.0.rc2

Fluentd is an open source data collector designed to scale and simplify log management. It can collect, process and ship many kinds of data in near real-time.

Versionen:

  1. 1.14.6 - March 31, 2022 x86-mingw32 (836 KB)
  2. 1.14.6 - March 31, 2022 x64-mingw-ucrt (836 KB)
  3. 1.14.6 - March 31, 2022 x64-mingw32 (836 KB)
  4. 1.14.6 - March 31, 2022 (837 KB)
  5. 1.14.5 - February 09, 2022 x64-mingw-ucrt (833 KB)
  6. 1.12.0.rc2 - December 22, 2020 (803 KB)
Zeige alle Versionen (347 total)

Runtime Abhängigkeiten (10):

  • bundler >= 0
  • cool.io >= 1.4.5, < 2.0.0
  • http_parser.rb >= 0.5.1, < 0.7.0
  • msgpack >= 1.3.1, < 2.0.0
  • serverengine >= 2.2.2, < 3.0.0
  • sigdump ~> 0.2.2
  • strptime >= 0.2.2, < 1.0.0
  • tzinfo >= 1.0, < 3.0
  • tzinfo-data ~> 1.0
  • yajl-ruby ~> 1.0
  • Development Abhängigkeiten (11):

  • async-http >= 0
  • ext_monitor >= 0.1.2, < 0.2
  • flexmock ~> 2.0
  • oj >= 2.14, < 4
  • parallel_tests ~> 0.15.3
  • rake ~> 13.0
  • rr ~> 1.0
  • simplecov ~> 0.7
  • test-unit ~> 3.3
  • test-unit-rr ~> 1.0
  • timecop ~> 0.9
  • Besitzer:

    Pushed by:

    Autoren:

    • Sadayuki Furuhashi

    SHA 256-Prüfsumme:

    062e98181d0e3852e23b32ae7713fb559ce34ad245ea96054e0003d5f8d8edf8

    Downloads insgesamt 38.345.302

    Für diese Version 2.044

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.4

    Required Rubygems Version: > 1.3.1

    Links: